Elevated Errors
Incident Report for EnergyCAP
Resolved
This incident has been resolved.
Posted Jul 21, 2024 - 00:28 EDT
Update
We are continuing to monitor the CrowdStrike issue that is impacting many services and systems across the globe. As of 8:53AM ET, all EnergyCAP services and system should be fully operational. If you continue to experience elevated errors, please contact EnergyCAP Support (https://helpcenter.energycap.com).
Posted Jul 19, 2024 - 08:56 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2024 - 07:31 EDT
Update
One of our upstream providers continues to have elevated errors. A fix has been implemented to reduce residual effects.
Posted Jul 18, 2024 - 20:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2024 - 20:20 EDT
Investigating
We are investigating issues related to connectively within our infrastructure.
Posted Jul 18, 2024 - 19:15 EDT
This incident affected: CarbonHub, UtilityManagement, SmartAnalytics US, SmartAnalytics EU, EnergyCAP Enterprise, EnergyCAP Optimum, EnergyCAP FedRAMP, EnergyCAP Professional, EnergyCAP Express, EnergyCAP Express (Canada), EnergyCAP Home, EnergyCAP Consulting Platform, EnergyCAP Implementation, EnergyCAP Legacy Enterprise, EnergyCAP Utility Platform, Bill CAPture, WeatherDataDepot, Report Designer BI, Read-Only Data Access, ENERGY STAR® Services, Weather Services, Geolocation Services, Client Automation, Utility Platform Services, and Bill Images.