Elevated API Errors
Incident Report for EnergyCAP
Resolved
This incident has been resolved
Posted Oct 08, 2024 - 16:59 EDT
Update
Intermittent availability issues with Utility Services (one or two minutes at a time, spaced out by one or two hours in most cases) have been observed. The process has now been stable for 5 hours.
Posted Oct 08, 2024 - 16:59 EDT
Monitoring
A fix has been implemented and we are monitoring results.
Posted Oct 08, 2024 - 13:29 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 08, 2024 - 13:16 EDT
This incident affected: Utility Platform Services.