Elevated API Errors

Incident Report for EnergyCAP

Resolved

This incident has been resolved.
Posted Aug 20, 2025 - 23:05 EDT

Investigating

Multiple services are currently experiencing elevated errors. We are working to restore service as quickly as possible. We will provide updates as they become available.
Posted Aug 20, 2025 - 22:27 EDT
This incident affected: EnergyCAP Implementation, Bill CAPture, Read-Only Data Access, ENERGY STAR® Services, Weather Services, Geolocation Services, and Client Automation.