Service Degradation
Incident Report for EnergyCAP
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 10:20 EDT
Monitoring
Updates have been applied to the service to resolve the majority of the issues. A few small issues remain and further updates are planned to resolve them soon. We will continue to monitor for unresolved problems and provide updates as they become available. Thank you for your patience as we seek to improve the service and our processes.
Posted Apr 23, 2024 - 17:37 EDT
Identified
The majority of the service is available, but some areas are experiencing errors. The engineering team is validating fixes for the affected areas and expecting to release a solution as soon as it is available.
Posted Apr 23, 2024 - 11:04 EDT
This incident affected: UtilityManagement, EnergyCAP Enterprise, EnergyCAP Professional, and EnergyCAP Express.