Elevated errors
Incident Report for EnergyCAP
Resolved
All EnergyCAP services have been restored and access to all customer databases has been re-enabled.

Additional details regarding the issue will be posted on EnergyCAP’s Status Page after the incident review has been completed.

Thank you for your patience as we worked to resolve this issue.
Posted Jan 03, 2023 - 19:43 EST
Update
As of 1:19pm EST on 1/3/2023, an issue was detected which caused login issues for multiple EnergyCAP customers. Out of an abundance of caution, the decision was made to disable login access across all databases until the underlying issue was discovered and understood. We have identified the issue, which was traced back to a single piece of our infrastructure. It is important to note that the EnergyCAP hosting environment was not attacked or compromised by outside forces in any way. We have also confirmed that this infrastructure issue did not affect customers in the EnergyCAP Cloud, FedRAMP, and Optimum environments.

We have begun the process of restoring all services. We will provide an update when this is complete.

We thank you for you patience as we resolve this issue.
Posted Jan 03, 2023 - 18:58 EST
Update
We are continuing to investigate this issue.
Posted Jan 03, 2023 - 17:59 EST
Update
We are continuing to investigate this issue.
Posted Jan 03, 2023 - 15:55 EST
Update
At EnergyCAP the performance of our products is a top priority and we strive to communicate with our customers about events that may impact their use of our solutions.

As of early this morning, Tuesday January 3, 2023, all our EnergyCAP Applications have been experiencing Authentication Login issues. Our login screen has been temporarily disabled as we work through the Authentication Login issues.

Our response team is actively engaged and in communication with our engineering team.
Posted Jan 03, 2023 - 15:27 EST
Investigating
We are currently investigating elevated errors related to authentication.
Posted Jan 03, 2023 - 14:14 EST
This incident affected: EnergyCAP Enterprise, EnergyCAP Optimum, EnergyCAP FedRAMP, EnergyCAP Professional, EnergyCAP Express, EnergyCAP Express (Canada), EnergyCAP Consulting Platform, EnergyCAP Legacy Enterprise, EnergyCAP Utility Platform, and Bill CAPture.