Elevated Errors
Incident Report for EnergyCAP
Resolved
An upstream provider was causing an elevated level of errors related to TLS. This issue is now resolved.
Posted Jul 10, 2023 - 10:12 EDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Jul 10, 2023 - 09:10 EDT