Elevated Errors
Incident Report for EnergyCAP
Resolved
All affected services and applications have fully recovered. We will continue to monitor for any elevation is error rates.
Posted Jun 29, 2023 - 12:21 EDT
Monitoring
One of our primary virtualized clusters lost connectivity with running processes. We are in the process of recovering affected services and applications. We expect services and application to slowly recover over the next 10 minutes.
Posted Jun 29, 2023 - 11:47 EDT
Investigating
We're experiencing an elevated level of errors and are currently investing the the issue.
Posted Jun 29, 2023 - 11:19 EDT
This incident affected: SmartAnalytics US, SmartAnalytics EU, EnergyCAP Enterprise, EnergyCAP Optimum, EnergyCAP FedRAMP, EnergyCAP Professional, EnergyCAP Express, EnergyCAP Express (Canada), EnergyCAP Home, EnergyCAP Consulting Platform, EnergyCAP Implementation, EnergyCAP Legacy Enterprise, EnergyCAP Utility Platform, Bill CAPture, WeatherDataDepot, Report Designer BI, Read-Only Data Access, ENERGY STAR® Services, Weather Services, Geolocation Services, Client Automation, Utility Platform Services, and Bill Images.